Why don't my ship control work?

Just got back on a game after about a year and my ship controls don't work. I reset key bindingd to default but no luck. What else can I try?


Dread Pyrate Tommy

Answers

  • Define more on “how they don’t work”?

  • sails go up and down at first. then can't go in straight line and can't turn. Got into a ship battle and my ship did not move at all and couldn't get cannon to fire. Couldn't even log out because i couldn't get to a port. finally just kept bashing buttons until got close enough to shore and a port.

  • still need help

  • Try going to bindings and resetting everything to default

  • KasparKKasparK (Helmsmen)

    Lower texture resolution

    Do not have ingame resolution higher than your grapohics card native resolution

    https://forums.burningsea.com/discussion/100460/game-crash-amp-lag#latest


    What else might help:

    1:

    "Please fully exit the Game Client and create a blank file named pirates_local.ini in your Game folder (the same folder that the system file pirates.ini is in). Inside the new pirates_local.ini file, place the following text content: "

    [Network]
    sdIntervalFast = 1
    sdIntervalSlow = 10
    requestAllServers=false
    sdTcpFallbackLimit = 30
    dropPacketChance = 0.0
    udpTickDelay = 0
    tcpTickDelay = 0
    udpPingInterval = 5
    udpPingLimit = 12
    udpResponseTimeout = 120
    forceTcpFallback=true
    connectionProcessingTime=0.0
    connectionOutBufferExpand = 10000
    connectionOutSizeWarning = 80000
    connectionOutTimeout = 240
    connectionOutTimerOffFactor = .5
    connectionOutSizeLimit = 3000000
    udpMaxPacketSize = 1024
    


    2:

    TCP Optimizer for Network Tuning

    https://www.speedguide.net/downloads.php

    Support your game. Head over to the BSN-store:
    Pirates of the Burning Sea Store
  • Well I changed my resolution to 1, I changed all my key bindings to default. I tried to set up the pirates.ini file. Nothing worked. Can't steer my ship on open sea or battle. Have to crash into a coast and bump along until i can get to aport, just so I can safely log off. Any other ideas out there?

    Dread Pyrate Tommy

Sign In or Register to comment.