Announcement Announcement Module
Collapse
No announcement yet.
Can't log-in, error, disconnected from server. Page Title Module
Move Remove Collapse
This topic is closed.
X
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't log-in, error, disconnected from server.

    I cannot Log-in from the Station Launcher, after typing in my user name and password and clicking the Log-In button, I am left waiting for 5-10 seconds then I get a message "error" and "disconnected from server". There is an option to go back to go "back to Log-In screen", but I just get the same result. I have tried downloading and installing the Station Launcher and the PotBS launcher several times, including using recommended links on this forum, I have also tried Modifying and Repairing the Station launcher. So far I have missed 2 days of my 29, and I know I have the trial because I have checked my Sony account, I have even registered a new account but I still get the same result with the Station Launcher.

  • #2
    Trail accounts are not eligible for use with the Free play pay, it is only for people who had subscribed for a full month (paid for a box of month after a trial) on a Station ID. If you had only a trial with PotBS, it's possible this is the cause, and maybe there just isn't any notification or pop-up describing what occuring when you log in.

    Comment


    • #3
      Thanks for the quick reply taolurker, I did think that, because I had a trial account it might not work, but when I checked my Sony account it showed that in my PotBS account that I had the trial; it said "pending" followed by a '?', when I clicked on the question mark it says that I have the trial from 5th February to 5th march 2010. Even if I am not legible for this trial, when I started a new account, I could not get pass the log-In page on the Station Launcher for the same reason as before.

      Comment


      • #4
        Well, I am just a player trying to help, not any kind of official anything but that was the first thing I suspected, was you trying to log in for the free time with a non subscription account and wanted to check first if that was the issue.

        I can certainly understand the Station Launcher failing with your old trial account, but I too was curious and baffled by the new account (I'm assuming another trial with a new Station ID?) not working as well. Your old account may not give an error, but the new one, when you log in with that Station ID it never goes on to the game select screen? Is there any error?

        It's possible the launcher is failing or not installed correctly for the new Station ID to work, or is saving the old username/account settings (therefore not logging in corretly to the new Station ID. Maybe trying uninstalling the launcher and re-installing it from this trial page or attempting another new Station ID for another 14 day free trial?

        If your computer is Window Vista/7 it does require having the launcher run as administrator to install games, but that would definitely generate an error to trace it to that....

        Try the above first and get back in the thread if it's still an issue, so maybe either I or another forum person (FLS person) can help further.

        Comment


        • #5
          New day, same problem; taolurker I have complete removed all files I had for PotBS and the Station Launcher ( I even checked to see if there was any old Matrix Online files), I then cleared my registery of any unattached files. Downloaded Station Launcher, ran it first time "as administrator", it loaded and updated, Tried to log-In, got stuck at the same point as before, "error" and "disconnected from server". Removed Station launcher, downloaded PotBS, ran it "as administrator", it uploaded and then it sent to the Sony.com site to download the Launcher, loaded launcher "as administrator", go to Log-In, same problem.
          Three things are puzzling me:
          1) I can assess my Sony account change passwords etc and it shows that I am ledgible for the trial.
          2) I transfered one of my PotBS characters from Blackbeard server to Roberts server.
          3) Apart from the "error" and "disconnected from server", I have no idea why I cannot connect via the Station Launcher; I do not get to the games list on the Launcher.

          I think this issue needs to be actioned by a PotBS and/or Sony employee.

          Comment

          Working...
          X