-Please make sure you have verified your forum account email address.
For security reasons logins using your Username is disabled.
-If you created your forum account prior to October 2013 and did not login to that account on the Vanilla hosted forum between June 2015 - July 2018 then all password reset attempts will fail. You can login with "BurningSea.com"(game-account) or you can create a new account to fully access the forum.

Reopen structure

Hi everyone,

after a few years of not playing POTBS I logged into some of my accounts today to have a look at POTBS again.
So I logged into my old main acc, a british FT who had structures in Cayo back from the time when the french soc SALIGAUDS had dropped the taxes for british to 2.5% or something like that, so he had 2 master shipyards and some minor buildings in Cayo.
But none of those buildings I can reopen. The button in the upper right corner is just not there. I tried a few other accounts and they all had that button to get into the "management window". Only my british FT in Cayo doesnt have it. Is it no longer possible to have structures in enemy harbours? And if so, how am I supposed to demolish them, if I can´t manage to get into the menu?

Thanks in advance.

Comments

  • KasparKKasparK (Forum Administrator)
    Sounds weird, never experienced or heard about that before.
    As it is a specific account having the issue but not others - I'd guess it is a CS matter.

    Contact:
    customerservice@portalusgames.com

    Provide the following information:
    Account-name
    Server
    Toon-name
    A short description / link to this thread.
    Support your game. Head over to the BSN-store:
    Pirates of the Burning Sea Store
  • Hi KasparK,

    thanks for your advice. Funny thing is. I just logged in again and everything worked fine again. I restarted the client and even the computer several times when the problem occured but it didn´t help.
    But now it seems to work fine again,
This discussion has been closed.